Appointment Scheduling with Tekion Integration
Incident Report for DataClover
Resolved
We have confirmed that Tekion services have been restored and all service scheduling integrations are performing as expected.
Posted Dec 19, 2024 - 17:02 EST
Identified
We have confirmed that the issue is related to Tekion services. We have contacted Tekion to make them aware of the problem. We will provide an update once their services are restored or when additional information becomes available.
Posted Dec 19, 2024 - 14:34 EST
Investigating
We are currently experiencing an issue with customers that have appointment scheduling integration with Tekion. We are investigating the issue and will provide an update once more information is available.
Posted Dec 19, 2024 - 13:54 EST
This incident affected: DealerServiceHUB (Service Scheduling).