The AWS service outage has been resolved and all DataClover products are functioning normally.
Posted Jun 13, 2023 - 17:51 EDT
Identified
DataClover utilizes Amazon Web Services (AWS) for application infrastructure. AWS is currently experiencing problems with its services that are also impacting the performance and availability of DataClover products. Once AWS services have been restored, we will evaluate the status of the DataClover products and restore those to normal operations as quickly as possible.
Posted Jun 13, 2023 - 15:39 EDT
This incident affected: DealerServiceHUB (Service Scheduling, ECommerce) and ServicePulse.