Impact of Ongoing AWS Outage
Incident Report for DataClover
Resolved
We have confirmed the incident has been resolved and all affected solutions are fully operational.
Posted Dec 07, 2021 - 20:13 EST
Update
We continue to experience degraded performance with our DealerServiceHUB platform. The ServicePulse solution is available and operational.
Posted Dec 07, 2021 - 19:12 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 13:15 EST
Monitoring
DataClover utilizes multiple AWS services within our suite of products. Due to an ongoing AWS outage, we are experiencing intermittent errors and availability within our products. We anticipate that our product performance will return to normal as AWS restores its services. We will provide updates as they become available.
Posted Dec 07, 2021 - 13:14 EST
This incident affected: DealerServiceHUB (Service Scheduling, ECommerce) and ServicePulse.